cancel
Showing results for 
Search instead for 
Did you mean: 

Trace 1310 GC

RDEBASISH
Involved Contributor
Involved Contributor

Hi guys, 

I am using trace GC 1310 with TSQ 8000 MS. It was running good ,so far. But, it is showing " Error ( Oven: Hydrogen sensor fault", even though I am not using hydrogen as a carrier gas. I have tried to reset it but still it did not resolve the problem.

Is anyone know what's going on?

Thanks,

Deb

4 REPLIES 4

Molly_I2
Community Manager
Community Manager

Hi @RDEBASISH - Thanks for the question. I will work to loop in a few team members to see how we can sort an answer for you, feel welcome to comment on this feed to add any additional notes/commentary. 

RDEBASISH
Involved Contributor
Involved Contributor

Great! Thanks.

Molly_I2
Community Manager
Community Manager

@RDEBASISH I spoke with our team. When receiving an error message like this, it is our recommendation that you contact technical support in order to provide next steps from a contact in our service organization. This could be indicating that a sensor needs to be replaced or pointing to a few other common issues. We recommend that a qualified service technician handle the work in most cases, so best to reach out. If you have a product number you can usually get started with receiving support using details below.

In some cases, the team will need your SN, so have it handy. 

Link: Contact Us | Thermo Fisher Scientific - US

Phone:+1 800 532 4752

MarkB
Team TFS
Team TFS

Hi There @RDEBASISH,

The Hydrogen Sensor is essentially a TCD (Thermal Conductivity Detector), and can be triggered for a number of reasons. One of the tests we do in the demo lab is to use canned air (duster) and gently blow on the Hydrogen Sensor snout in the oven and cause it to trip, indicating it is working as expected. Don't try that with Hydrogen please! 

When you power-cycle the GC and go through the boot-up process, the Hydrogen sensor will reboot also and will take ~1-2minutes to equilibrate. You can find the status on the GC's touchscreen, it usually says something like "hydrogen sensor equilibrating." If it passes this test and then still trips, I would look closely at your connections, and use a hand-held leak detector to find possible sources of any gas leak that might be tripping the sensor. If you find none, the nest step would be to call a FSE in to come diagnose and troubleshoot the instrument to make sure there are no safety issues. If you are truly not using Hydrogen, they have the ability to disconnect the sensor and let you continue your work using Helium carrier.

Please don't hesitate to reach out to the Field Service Engineering team who handles all of the hardware issues, via the 800-number (800-532-4752). We're happy to answer your questions here too.

mzCloud - A State of the Art Mass Spectral Library
MXCloud

A freely searchable collection of high resolution accurate mass spectra that can be accessed online, free of charge.